Account
News
Downloads
Community
Wiki
Walkthrough
Autor
Nachricht

Speerträger


Beiträge: 17
Hallo. ich hab ein problem.
beim Start des Spiels kommt ja ein Film und wenn der zu ende geht stürtzt das spiel ab:
Woran kann das liegen meine hardware passt .Hab sogar aun ner internetseite das getestet.Aber beim ersten start kam auch so ne anzeige das die vidiohardware nicht gefunden wird brauche hilfe.
Profil PN
Auf
f3N3k
Speerträger


Beiträge: 14
Vielleicht brauchst du einen aktuelleren Treiber? Welche Grafikkarte hast du?
Profil PN
Auf
Petrick008
Speerträger


Beiträge: 5
Nividia geforce fx 5600
Profil PN
Auf
f3N3k
Speerträger


Beiträge: 14
Und du hast den neusten Treiber?
Profil PN
Auf
Petrick008
Speerträger


Beiträge: 5
Ja.Außer die Video ... .
Profil PN
Auf
ToBiOh
Adminstrator


Beiträge: 705
Hmm soweit ich weiß, gibt es allgemein viele Probleme mit Nvidia Grakas und Oblivion. Probier nochmal die Einstellungen komplett runter zu stellen auf das niedrigste. Und schrieb am besten nochmal die ganzen Daten deines PCs hier rein.
Btw. Ton mal zu deaktivieren wäre auch ne Möglichkeit spart auch Leistung.
Profil PN Webseite
Auf
Petrick008
Speerträger


Beiträge: 5
Naja geht net gibs wieder zurück und kaufs mir im medi.Obs dann geht.Aber das erst im Mai.
Profil PN
Auf
Petrick008
Speerträger


Beiträge: 5
Hmm soweit ich weiß, gibt es allgemein viele Probleme mit Nvidia Grakas und Oblivion. Probier nochmal die Einstellungen komplett runter zu stellen auf das niedrigste. Und schrieb am besten nochmal die ganzen Daten deines PCs hier rein.
Btw. Ton mal zu deaktivieren wäre auch ne Möglichkeit spart auch Leistung.


Bei mir ist es so das er mir keine einstellungen speichert.
Mein Rechner:
Grafikkarte : Nividia geforce 5600
Cpu :2,80ghz
Intelpentium 4 prozessor
Profil PN
Auf
Mit der Nutzung dieser Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen hierzu finden Sie in unserer Datenschutzerklärung.
OK